Reasons to upgrade to v4

Follow
  1. v3 is no longer being supported by our development team. Without development support new bugs will appear and we will not fix them. 
  2. v4 is a brand new server side version of our Sharing Tool. The new version allows greater flexibility on the look and feel of your button styles. 
  3. v4 is designed for users with advanced or novice level code experience. Novice level coders can use the dashboard constructor in the social tools tab to customize their sharing buttons. The advanced level developers can use our global configuration options, HTML Implementation, Javascript Implementation, or a combination to get exactly what you want.
  4. Since all of our developers are on v4 it will remain up to date, and receive all new features that we develop.
  5. If you are using the v4 version of our product, or you would like to upgrade you can submit questions to support@po.st.
  6. Users who are experiencing issues with v3 will not be able to receive support. Those users will be asked to upgrade.
  7. We already have integrations to support v4 with Wordpress, Tealium, Ensighten, GTM, and more.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk